06 Impala - Mostmint #37

Update your progress on your various car projects.

Moderators: Basement Paul, MostMint, Fred32v, ttamrettus, wxo

User avatar
TireSmoker
Site Admin
Posts: 2039
Joined: Sun Jul 17, 2005 1:45 pm
Location: hunting for 11s
Contact:

Re: 06 Impala - Mostmint #37

Postby TireSmoker » Thu Jul 27, 2017 12:12 am

Tony and I, maybe Paul too, are gonna be at Dragway 42 on Aug 4th (Fri) if you guys wanna come out. Tony and I are gonna be racing with the Northern Ohio Chevelle Club, but you guys should come out.

-Dave

User avatar
MostMint
Posts: 2188
Joined: Thu Jul 21, 2005 12:11 pm
Location: planning a race

Re: 06 Impala - Mostmint #37

Postby MostMint » Sun Nov 11, 2018 7:31 pm

AD4EE037-5147-40B1-BBEE-28E08422EFA2.jpeg

4410454D-4CBC-4F63-B5BA-FAE0914AB2D4.jpeg

34049B6B-C942-47AA-90AC-49397F786676.jpeg


The Impala is getting prepped for winter. Driving it recently I learned 3rd gear is not working. The others are so it should be OK to drive.

So this weekend I got to some prep. Both front inner fenders were missing so I installed them. The RF fender was damaged from the 2016 Nelson Ledges track day. It was rusty and the impact separated it at the rust. After several trips to pull a part with no white fenders I decided to fix this one. Took it off the car and attached a bottom section from a damaged fender I kept from the SS.

Also took the aftermarket wing off the back and put on the snow tires.

The windshield washer bottle was leaking but I think that was because the bumper cover was rubbing on the fluid level sensor - since it is press fit it must have been enough to make it leak.

196k and counting
[quote="Basement Paul"]Is that a mint rocketship on the hood?? :shock:
-BP[/quote]

User avatar
MostMint
Posts: 2188
Joined: Thu Jul 21, 2005 12:11 pm
Location: planning a race

Re: 06 Impala - Mostmint #37

Postby MostMint » Thu Nov 15, 2018 10:29 am

Drove it a couple times. Trans is definitely wonky but seems to be working.

Steering wheel was off center after steering rack replacement - fixed that last night
Driver door quite squeaky - oiled that. Hopefully inner fender will keep water off it a while
Did some interior cleaning - cup holders, inside windshield, dash, door panels all cleaner now
Noticed the trans cooler lines are a little low in front noting a couple zip ties could not fix

Noticed the traction control and ABS lights are flashing on and off when going over bumps. Kurt said this is "normal" lol. Got the trouble code will be checking that out next.

There are at least seven engine codes causing check engine light to be on with the 3.9 ECU and engine with the 3.5 wiring harness. Might just go back to 3.5 ECU - still deciding.
[quote="Basement Paul"]Is that a mint rocketship on the hood?? :shock:
-BP[/quote]

User avatar
MostMint
Posts: 2188
Joined: Thu Jul 21, 2005 12:11 pm
Location: planning a race

Re: 06 Impala - Mostmint #37

Postby MostMint » Sat Jan 12, 2019 6:30 pm

Out with the 3.9 and wounded transmission and in with the 3.5 and it’s functional transmission
EB1FD180-FAAC-487F-8EBA-CD6C826D8DB7.jpeg
20558761-4EF8-4917-88A7-10513A5A5F5B.jpeg
[quote="Basement Paul"]Is that a mint rocketship on the hood?? :shock:
-BP[/quote]

User avatar
MostMint
Posts: 2188
Joined: Thu Jul 21, 2005 12:11 pm
Location: planning a race

Re: 06 Impala - Mostmint #37

Postby MostMint » Sun Jan 13, 2019 4:09 pm

Didn’t take any more pics but got the car back together today and made a successful drive to Cleveland. Still a few more things to finish prep for sale.
[quote="Basement Paul"]Is that a mint rocketship on the hood?? :shock:
-BP[/quote]

User avatar
MostMint
Posts: 2188
Joined: Thu Jul 21, 2005 12:11 pm
Location: planning a race

Re: 06 Impala - Mostmint #37

Postby MostMint » Sun Feb 17, 2019 1:31 pm

B991322E-7F25-49FB-BB22-3D46CF0D1F1A.jpeg

015086E9-8EB9-4B1F-87E1-0655C1A938BA.jpeg

5DDD17C3-E761-4149-88E9-11F523DC42FE.jpeg


One nagging problem left to solve. At random intervals the red brake light and the traction control light on the dash come on. The display flashes out three messages - see pics. I have been working to resolve this for some time. I tried cleaning the grounds, I tried replacing the electronic brake control module, but the problem persists. I tried systematically disconnecting the ground wires so I know which ones are associated with the dash red brake light coming on. I replaced the connection on those wires to the block.

I don't think this is a common problem. I looked up the codes on the internet and found nothing related to Impala.

I would suspect an ABS sensor in the wheel but I have never seen the brake light on in the dash associated with that before.

Ugh there is more work to do to figure this out.
[quote="Basement Paul"]Is that a mint rocketship on the hood?? :shock:
-BP[/quote]

User avatar
GMJohnny
Posts: 1033
Joined: Wed Feb 04, 2009 10:56 am
Location: Auburn Twp, Oh

Re: 06 Impala - Mostmint #37

Postby GMJohnny » Wed Feb 20, 2019 7:34 pm

My 2000 Regal had weird traction control lights at random intervals. One time, there
was a ground wire by the right front on the frame. It was corroded and once cleaned,
cured the problem. The other time it freaked out, I had a wheel bearing that was bad,
and that made the lights on the dash go out. Somehow, the abs stuff ran through the
bearing and must've shorted out. Not certain this will help you, but I lived it.

GM

User avatar
MostMint
Posts: 2188
Joined: Thu Jul 21, 2005 12:11 pm
Location: planning a race

Re: 06 Impala - Mostmint #37

Postby MostMint » Thu Feb 21, 2019 12:53 am

One other symptom. When it is wet outside the lights stay out. GM did u notice anything like that?
[quote="Basement Paul"]Is that a mint rocketship on the hood?? :shock:
-BP[/quote]

User avatar
GMJohnny
Posts: 1033
Joined: Wed Feb 04, 2009 10:56 am
Location: Auburn Twp, Oh

Re: 06 Impala - Mostmint #37

Postby GMJohnny » Thu Feb 21, 2019 6:11 am

As I recall, mine was opposite of that when the bearing was bad. It was good when
it was dry, but acted up in the wet. The frame ground issue happened out of the
blue.

GM

User avatar
MostMint
Posts: 2188
Joined: Thu Jul 21, 2005 12:11 pm
Location: planning a race

Re: 06 Impala - Mostmint #37

Postby MostMint » Tue Feb 26, 2019 10:29 pm

So after sitting out all day in the wet and driving in the rain last Saturday the symptom appeared. Debunked that anomaly.

Going back through pictures I realized I had replaced the master cylinder in this car and made me wonder if there was any issue with the low fluid sensor. Today shortly after work the lights came on which prompted me to disconnect the sensor. To my surprise the light did not come on immediately. It stayed out the trip home. I had checked the fluid level a few weeks back but I am going to check it again.

I'll need a few days to know if this is the issue.
[quote="Basement Paul"]Is that a mint rocketship on the hood?? :shock:
-BP[/quote]

User avatar
MostMint
Posts: 2188
Joined: Thu Jul 21, 2005 12:11 pm
Location: planning a race

Re: 06 Impala - Mostmint #37

Postby MostMint » Fri Mar 01, 2019 11:41 am

77003FFA-A848-41FC-A0BB-892AE94ED25A.jpeg


Just unplug the sensor and everything is fine!
[quote="Basement Paul"]Is that a mint rocketship on the hood?? :shock:
-BP[/quote]

User avatar
MostMint
Posts: 2188
Joined: Thu Jul 21, 2005 12:11 pm
Location: planning a race

Re: 06 Impala - Mostmint #37

Postby MostMint » Mon Mar 04, 2019 8:13 pm

The light has stayed out since unplugging the sensor. I ordered a replacement sensor I will install that this weekend.
[quote="Basement Paul"]Is that a mint rocketship on the hood?? :shock:
-BP[/quote]

User avatar
MostMint
Posts: 2188
Joined: Thu Jul 21, 2005 12:11 pm
Location: planning a race

Re: 06 Impala - Mostmint #37

Postby MostMint » Fri Mar 08, 2019 8:17 pm

I plugged the sensor back in on Thursday. It was odd but the sensor seemed loose in the reservoir. Light has remained out.

So today I put the all season tires on it, washed it, and put it for sale.

https://akroncanton.craigslist.org/cto/ ... 42216.html

IMG_3596.JPG
[quote="Basement Paul"]Is that a mint rocketship on the hood?? :shock:
-BP[/quote]

User avatar
MostMint
Posts: 2188
Joined: Thu Jul 21, 2005 12:11 pm
Location: planning a race

Re: 06 Impala - Mostmint #37

Postby MostMint » Sat Mar 09, 2019 9:36 am

This sold in less than 24 hours.
[quote="Basement Paul"]Is that a mint rocketship on the hood?? :shock:
-BP[/quote]

User avatar
Basement Paul
Posts: 2872
Joined: Sun Jul 17, 2005 9:27 pm
Location: In the 11's

Re: 06 Impala - Mostmint #37

Postby Basement Paul » Sat Mar 09, 2019 3:49 pm

It's a cheap car during tax return season. The best time to sell affordable transportation. Nice!

-BP


Return to “Projects”

Who is online

Users browsing this forum: No registered users and 1 guest